Memory Loss

Jun. 7th, 2011 11:23 am
[personal profile] drscott
My 8-core Mac Pro c. early 2008 (now just 3.5 years old!) started acting flaky, crashing whenever I plugged in a cable, revving up its fan to takeoff speed, etc. Disturbing but it mostly worked. Read up online, opened it up and cleaned out (minimal) dust accumulations, reseated the memory cards. It had failed the one time I got it to run the memory diagnostic, pointing to memory FB-DIMMs in Riser A. And indeed, when I booted it up open, the red LED on that riser stayed red, and now I'm running with only the add-on 4 G from OWC.

So (as reported on the web) Apple's supplied Hynix DDR2 memory is failing in large numbers now. Thanks, Apple and others, for letting the DRAM cartel lock out Rambus memory, which had a much better record of compatibility and quality.

Now to order some new memory. My machine is sad without it.
From:
Anonymous( )Anonymous This account has disabled anonymous posting.
OpenID( )OpenID You can comment on this post while signed in with an account from many other sites, once you have confirmed your email address. Sign in using OpenID.
User
Account name:
Password:
If you don't have an account you can create one now.
Subject:
HTML doesn't work in the subject.

Message:

 
Notice: This account is set to log the IP addresses of everyone who comments.
Links will be displayed as unclickable URLs to help prevent spam.

Profile

drscott

November 2013

S M T W T F S
     12
3456789
10111213141516
171819 20212223
24252627282930

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Jul. 24th, 2017 06:33 am
Powered by Dreamwidth Studios